My Troubles with Symantec Professional Certification

. Wednesday, February 18, 2009

I’d like to share with you some of my problems in process of getting certified by Symantec and hopefully to save you some unnecessary headaches or in other words – I need to vent ! :)

The whole thing begun about half year ago then my manager told me something like that

“We are getting Symantec NetBackup and you going to need to install and administer it”
Then I replied - “Huh, NetBackup? Did you mean Backup Exec?”
”No, Netbackup is completely different backup software”

Brief look at existing installation and futile attempts to get the hang of it were fruitless.  
Bear in mind - I’m computer support professional for many years, but this software is basically fully ported from Unix and has nothing common with Backup Exec, well except the name “Backup” in title :-) 
(My company is 99.9% windows based shop for several reason and I’m barely an amature in *Nix systems)

Then my boss decides to sent me to Training for the software with Symantec official training, and I thought - “Why the heck not? Having another IT Certificate never hurt anyone yet”.

Training Class was 5 days long, $3500 worth and certainly a vacation for me as the hours were 9 am to 3-4 pm. Barely breeze next to 7:30am to “God knows how late” I typically do.
Since class was relatively new version 6.5 so the certification exam had “Beta” Status – meaning they just dump ALL the questions they had and probably were interested to learn how large majority of testers would do. It was very long and annoying one, but somehow I got through success on first attempt :) more about it later…

Month or two after test I received the document stating my success in exam, and I briefly checked it, noticing that somehow I managed to do 0% on one of the section – kind of unbelievable. Even if I was educated guessing some of the questions, I still don’t get it how could I score 0 on entire group of questions…, but its doesn’t really matter since I did passed.

Patiently I waited about 6 months more for actual certificate to arrive, without success.

Closer examination of the document I received brought to me email address for questions regarding Symantec certifications and after brief emails exchange I was able to gain back access to the web portal Symantec uses to manage certifications.

Now the juicy part – Apparently I never electronically signed legal form, therefore I wasn’t even considered certified by Symantec O_O !!!

Shortly after (more precisely about week after) I received my new and shiny certificate, but there is a small problem:

In spite of the money there paid for the class - $3500 and $130 for the exam itself, Symantec in all its infinite wisdom decided to send the certificate by regular mail – Not even certified !!! Nothing !!!

The thick envelope was brutally folded by mailmen, in complete disregard of Huge “Don’t fold” marking on envelope.

Currently I put it under 15 or so IT books to get some sense to It :) , not, actually in attempt to straight it out.. Still considering ordering new copy, but I doubt it’ll be any different and I’m still pissed over fact for so much money spent they can’t cash out for SLIGHLY better shipping method :(